UiFast - billing portal unavailable – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
billing portal unavailable
Resolved
Partial outage
Started about 1 month ago
Lasted 4 minutes
Affected
🌐 UiFast.xyz
Partial outage from 5:19 AM to 5:24 AM
Updates
Resolved
March 09, 2025 at 5:24 AM
Resolved
March 09, 2025 at 5:24 AM
This incident has been resolved.
Monitoring
March 09, 2025 at 5:19 AM
Monitoring
March 09, 2025 at 5:19 AM
We implemented a fix and are currently monitoring the result.