UiFast - The preview is not working – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
The preview is not working
Resolved
Degraded performance
Started about 2 months ago
Lasted about 16 hours
Affected
🌐 UiFast.xyz
Degraded performance from 2:03 AM to 6:01 PM
Updates
Resolved
February 27, 2025 at 6:01 PM
Resolved
February 27, 2025 at 6:01 PM
This incident has been resolved.
Monitoring
February 27, 2025 at 6:32 AM
Monitoring
February 27, 2025 at 6:32 AM
We implemented a fix and are currently monitoring the result.
Identified
February 27, 2025 at 2:12 AM
Identified
February 27, 2025 at 2:12 AM
We are continuing to work on a fix for this incident.
Investigating
February 27, 2025 at 2:03 AM
Investigating
February 27, 2025 at 2:03 AM
We are currently investigating this incident.